Lorsque vous installez une application depuis un Mac sous ‘Lion’ (OS X 10.7), ‘Mountain Lion’ (OS X 10.8), ‘Mavericks’ (OS X 10.9) ou sous ‘Yosemite’ (OS X 10.10), il se peut que le système bloque son installation.

En effet, il existe depuis ces versions un système de protection (Gatekeeper) qui empêche par défaut l’installation de logiciels dont l’éditeur ou la provenance (site de téléchargement) ne soit pas répertorié comme « fiable » (entendez par « non téléchargé depuis Mac App Store).

Cependant, lorsque vous lancez le fichier d’installation « ProSelect_Installer_OSX.pkg » , vous voyez un message d’erreur semblable à ci-dessous :

Message d'erreur installation application sous yosemite ou mavericks

Pour tout de même installer ProSelect – ou tout autre logiciels non téléchargés depuis le Mac App Store – voici l’une des solutions possible :

  •  > Préférences Système
  • Sécurité et confidentialité > Général
  • Cocher l’icône du cadenas
  • Saisir votre mot de passe de compte
  • Cliquer sur le bouton « N’importe où »

Préférences de Gatekeeper de Mac OS X

Une fois cette manipulation finalisée, vous allez pouvoir installer ProSelect sur votre Mac.

Sachez que cette méthode n’est pas la seule et qu’il existe d’autres alternatives. Pour en savoir plus, voici deux articles complémentaires concernant l’outil Gatekeeper de Mac OS X :